Jump to content
Salesforce and other SMB Solutions are coming soon. ×

FileMaker stopped working. Re-install does not help!!


viamedia
 Share

Recommended Posts

Greetings!

 

I suspect I'm not the first or last to like FileMaker the Product, but develop a seething hatred for the company that produces it.

 

I'm feeling very frustrated right now. The scenario is:

 

I've been having a few glitches on my iMac (G5, OS 10.4.6). I had to reinstall my OS a week or so ago. Now I go to launch a database and the white and blue FM logo flashes for a second or two and then......NOTHING! I try double-clicking a file, I try launching the app. NOTHING.

 

So I groan, sigh and grumble as I reinstall the software from the CD. I enter the ridiculously long License Key and.........NOTHING. A few seconds of logo splash screen and NOTHING.

 

Here's where the hate comes in: I call FileMaker. I am appalled to learn that no matter what number I call, my only chance to speak to a human being will come after I fork over my credit card and $45.00. I try their useless website. Searches on (installation failure) or (launch failure) or several variations yield nothing.

 

I have reinstalled three times. Even went through the registration again. It processes without a problem but the software does not work.

 

So now I am here. Anyone have any suggestions?

Link to comment
Share on other sites

Robert,

 

Fenton Jones wrote:

 

I thought you got 1 free phone call, at least for 90 days. I could be

wrong. Another thing to try is to disable extra fonts. In the past

FileMaker was very sensitive to a corrupt font. You can try and see

which font is the last to try to load (of course they flash past

pretty fast now days; used to be easy to read them).

 

FileMaker definitely should work on your configuration, so it's

something odd. I'm running it no problem on an iMac Intel, 10.4.6.

 

____

 

Lee Mills wrote:

 

The only time I've had trouble in situations like this is where the

original software wasn't completely removed before re installation. You

didn't say if it was a 'clean' re install of the OS or a standard re

install. I'd be looking at completely removing everything relating to

filemaker. I had one software product that just wouldn't work and I

thought I had removed it all but unlike Windows where you can do an

uninstall using the OS, Mac doesn't provide that 'luxury'. Anyway the

provider of the software emailed me an unistaller .app and once I ran

that and re installed the software it worked fine.

 

_____

 

Steve Moore wrote:

 

Sorry to hear of your difficulties with Filemaker and OS X. (What

version of Filemaker?)

In addition to Fenton's suggestion to remove fonts, have you removed

all the preference files? (Search for name contains filemaker and

name contains plist - there should be at least 3 files in the user's

Library/Preferences folder.)

Also (if you haven't already done this), boot from the OS X CD and

use Disk Utility to Repair Disk and Repair Permissions.

Worst case, you'll have to format and reinstall everything from

scratch.

Good luck.

 

_____

 

Michele Olson wrote:

 

In addition to Lee's suggestions -- I would remove the FileMaker

preferences for your user name and let FileMaker rebuild them.

 

And one last thing -- before you try to open it again -- rebuild your

permissions.

 

You had to re-install your OS, and you've reinstalled FMP several

times -- I would always rebuild permissions at this point.

(Applications -> Utilities -> Disk Utility.)

 

_____

 

Jim Main wrote:

 

Before resorting to a re-install, I would first create a new admin

account in OS X so you can login as a fresh admin user, just to make

sure there isn't anything else in your user account causing problems.

 

 

In short, don't cross post, please.

 

Edited.

 

And now that your 'Filemaker Frustration! ENDED!'

do as Fenton Jones wrote:

 

...update to 7.0v3, as 7.0v1 had some serious bugs.

Then you should be good to go, for FileMaker 7 anyway.

Link to comment
Share on other sites

This thread is quite old. Please start a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

Terms of Use