Jump to content
Salesforce and other SMB Solutions are coming soon. ×

Can't open file: Write Protected


classact
 Share

Recommended Posts

I have FMP ver. 5.0 on Windows XP. I use it each day and today, I can't open a file because it is "write protected or in use". It's not in use - I've closed all files and tried opening it first, and directly. And I've made no changes in terms of access priveleges or anything of the sort.

 

Any suggestions? I don't even know how to make it so it's *not* write protected.

 

Thx,

 

 

Mike

Link to comment
Share on other sites

Hi:

 

go to the directory where the file is stored. right click on the file and select "properties". Look the attributes. If the "read only" attribute is selected uncheck it. Click on Ok, and try to reopen it.

 

Let me know if it worked.

 

Mary

Link to comment
Share on other sites

  • 3 weeks later...

Thanks Mary,

 

The "Read Only" option was *not* checked.

 

I ended up reverting to my most recent "save" of the database, and converting that one to FMP8. That seemed to work fine and I've been able to open files OK since.

 

thx,

 

-Mike

Link to comment
Share on other sites

This thread is quite old. Please start a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

Terms of Use