Jump to content
Salesforce and other SMB Solutions are coming soon. ×

Use System Fonts


photistyx

Recommended Posts

I'm running FM Advanced 8 on XP Pro, with XP's default language set to Japanese (but the system fonts are English as it's an English version of XP). The problem is that FM sets the default language for new text fields to Japanese. On FM Pro 7, I was able to get around this. I can't actually remember how I did it, but I believe the hey was choosing "Use system fonts" in the Format menu. The problem is that Advanced 8 does not have that option in the Format menu. Any ideas on how I can either force Advanced 8 to use system fonts or, in some other way, convince it use English as the default font. (BTW, I don't want to change my default font in XP, because I need that to be Japanese.)

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...

Important Information

Terms of Use