Jump to content
Salesforce and other SMB Solutions are coming soon. ×

Open URL


Recommended Posts


I can't ,anymore, open a URL address with a script nor by selecting the address and right clic and "Open Http://xxxxxxx".

I must say that I can't either open URL's with the desktop icons. I have the following message: "The file does not have a program associated with it for performing this action. Create an association in the Folder Options control panel.

That association is already created.

I know this is a System problem but if somebody could help me.

The problem occured after I uninstalled FireFox.


Thank you



Link to comment
Share on other sites

thank you Ted.

I foud the answer.


I did set Internet Explorer as my default browser in "Set Program Access and Defaults", in Add and Remove Programs.





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

Terms of Use