Jump to content
Sign in to follow this  
naglerhagler

unused blocks

Recommended Posts

naglerhagler

hi, new to file maker pro 7 and have not seen this posted. i am having issues with FM scanning for unused blocks every time is want to use the program.....even if i open and close then re-open the program (within 10 seconds) it needs to scan for unused blocks again, any ideas on how to fix this? thanks

Share this post


Link to post
Share on other sites
Andrew6000

What do you mean by 'unused blocks'?

Share this post


Link to post
Share on other sites
Maarten Witberg

check a few things...

- free disk space or high disk fragmentation

- damaged fm file (make a copy of the file, then do a restore)

- if your on mac, check the read-write permissions of the file (had issues with that only yesterday....)

 

kjoe

Share this post


Link to post
Share on other sites
naglerhagler

Thanks for the replies, but nothing is helping...I basically have a brand new computer here (nothing to do with degragging or short disk space)...

Anyone else who might know, here is my dilemma:

Filemaker Pro7 when started up (every time) scans for unused blocks before the program brings up its files. This scanning takes 1-3 minutes and is getting annoying, but not debilatating. I will say that the small network that i am on (3 computers) all share FMPro7 (Only one computer can use it at a time tho)....Would this sharing have something to do with the scanning of unused blocks? If so, why after a year is it doing this constantly? Thanks Guys!!! -patrick

Share this post


Link to post
Share on other sites
Maarten Witberg

Are the shared files on the new computer also? If you are sharing using "just" fmpro, the first computer that opens the files acts as host. So if you open the files over a network, you will experience performance loss. I have not heard of this bringing up the message 'scanning for unused blocks', to the best of my knowledge that is a system message about the harddisk that is being written to. could be to do with filemaker's cache setting.

 

kjoe

Share this post


Link to post
Share on other sites
naglerhagler

I will check the cache settings, never even occured to me about that, thanks. I do notice the performance loss, however. We only have "authorization" on the one copy of FMPro, the other two computers have to wait until the "current" computer logs out of file maker pro to enven open up the FM program.

Share this post


Link to post
Share on other sites
Maarten Witberg

I guess getting the extra copies of FMpro will pay itself back in performance, you can have that up and running always so when you log on from another machine, you wont loose so much power.

Also, I am not sure whether having three copies of the same license installed on three machines is strictly legal, notwithstanding the network check fm performs... as you can pull out the ethernet plug and run them simultaneously.

 

kjoe

Share this post


Link to post
Share on other sites
Vaughan

Make sure you are using FMP 7.0v3 -- the v3 update is onthe FMI web site.

Share this post


Link to post
Share on other sites
This thread is quite old. Please start a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...

Important Information

Terms of Use