Jump to content
Salesforce and other SMB Solutions are coming soon. ×

FMP 7 Server, Locked databases


Recommended Posts


I am new here and just starting to use FMP 7. We are converting all our databases from 5.5 to 7 and plan to host them on the same server. I have brought databases onto the server computer and tried opening them, but I am only allowed to get on them as a guest. Next I tried creating a new database, put in user names and passwords and changed the admin password, but as soon as I closed the database and tried to open it again, it would only let me log on as a guest.


I've read a few tech briefs, but nothing seems to address this problem. They all suggest that it should be as easy as pie to open the file (and I'd thought it would, too.) I've gone through the security settings on the new databases and allowed everything I can think of. Is it something really easy that I'm missing?


Again, I'm brand new to this and any help would be much appreciated.

Link to comment
Share on other sites

For OS X, check the permissions of the files in the Databases folder. They should have fmsadmin as the Group with "Read and Write" access.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

Terms of Use