Jump to content
Salesforce and other SMB Solutions are coming soon. ×

Installation of FP5.5.2??


winaldrich

Recommended Posts

had previously upgraded my FMP 5.5.1 to 5.5.2 for Mac OS 9.2, but have recently upgraded my Mac OS to OS X.Now when I try to upgrade to FMP 5.5.2 for OS x I get a message that it cannot find FMP 5.5.1. Does any one have any suggestions to help here. Thank you for your time and cooperation. confused.gif

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

Terms of Use