Jump to content
Salesforce and other SMB Solutions are coming soon. ×

URL script step


kareng
 Share

Recommended Posts

I used the open URL in a script - it works great except on one computer in the office. The browser never launches. Does anyone have any ideas why that might be?

Link to comment
Share on other sites

Jeez. That was quick.

 

Are you sitting there watching in anticipation!!! laugh.gifwink.gif

 

Well, this should work no problem at all.

 

Have you tried to create a new script and test it on that machine, one with just an open url step.

Link to comment
Share on other sites

To narrow down the problem you could try to send a DDE to IE...see if it brings the app forward. It that doesn't do it either...then I know a little more.

Link to comment
Share on other sites

We have the same problem except it is a Mac that will not run the get url script. I cannot figure it out, but I was going to check if it is possible that an extension is turned off that is needed to execute the script and leave filemaker.

Link to comment
Share on other sites

DDE stands for Dynamic Data Exchange. Windows-based command...sent to an application instructing it to perform a task. You can also use the Send Message script step. Try the Send Message step and specify Explorer...point it to a local html file on your drive. You'll see what I mean when you add the script step. If neither of these work...then I might try re-installing FMP...or you may have some other system problem not related to FMP.

Link to comment
Share on other sites

I tried the send message function on this particular computer - no luck with IE - I tried another application (acrobat) that opened.

 

Do you have any other suggestions?

Link to comment
Share on other sites

 Share



×
×
  • Create New...

Important Information

Terms of Use