Jump to content
The ORIGINAL FileMaker Community - Forum - Online Business Apps & Software Forum
tapper46

Can't find record

Recommended Posts

tapper46

I have a table called WeighbridgeDocket with an Auto-enter Serial text field called WDN

The Auto-enter Serial format is MEC001527

When I try to Find a record with a WDN I know exists, I get the message "no records match this request"

The Find function works as expected with any other field on this layout.

Any suggestions as to why this may be???

Share this post


Link to post
Share on other sites
Techphan

I am not sure how to say this succinctly, but when I have encountered problems like this is the past the usual culprit turns out to be that the field is defined wrong for the data it contains.  For example, I defined a numeric field-type but then my serial numbers also had letters in them. 

Other times I was using a global field in which to enter the search term, and that field was defined different from the actual field to be searched.

 

Share this post


Link to post
Share on other sites
This thread is quite old. Please start a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

Terms of Use