Jump to content
tussing515

Printing Problem

Recommended Posts

tussing515

I have a report that is a layout with 3 tabs. Whenever I try and print the report I just get blank pages. 8 blank pages. I have no idea why. Every since my company started using FileMaker we've had issues with printing. I've checked for any weird Sliding things or Hide Objects during printing and I don't see anything. Is there some reason is won't print?

Share this post


Link to post
Share on other sites
AHunter3

Is this a manual print, i.e., you do Ctrl-P, a dialog comes up, you hit the OK button?

 

Presumably not, since you describe it as "a report that is a layout with 3 tabs". Which means it would have to be a scripted printout so as to go to each tab in turn.

 

Please find out what script is being invoked and reproduce the script steps here. Or, if you don't know how to do that, please describe in detail, click for click and keystroke for keystroke, EXACTLY what it is that you do in order to "print your report"

Share this post


Link to post
Share on other sites
tussing515

It is a manual print. I just hit Ctrl+P. I figured if I needed to print the different tabs I could just change which one I was looking at then hit Ctrl+P. Obviously I must be mistaken.

 

I will say I am very new at FM and still learning the ropes.

Share this post


Link to post
Share on other sites
AHunter3

No, that's correct, as long as you don't need a single printout from 3 different tabs.

 

 

When the dialog comes up, do you specify that you wish to print "records being browsed"? Or "current record" ?

 

You say you've already checked for items marked as non-printing and that's not the issue.

 

What happens if you enter Preview Mode instead of printing, and then page through the various pages of the preview of your report? Do they look blank there too?

Share this post


Link to post
Share on other sites
tussing515

In Preview Mode it's blank as well. I have NO idea what the issue is, and yes, I have checked for the non-printing and it's all fine.

Share this post


Link to post
Share on other sites
AHunter3

Please describe for us what's on the layout. If you can represent it here with things you can type, do so.

 

Example:

 

 

 

[ graphic of organization logo upper left]

 

Header large Arial black font "Revenue for Quarter " then merge field MyTable::QuarterNumber

 

subsummary part when sorted by Year|Quarter

 

MyTable::Year field, MyTable::CalculatedQuarter field

 

subsummary part when sorted by Client ID

 

ClientTable::Client Name

 

ClientTable::Client Code

 

Body Part

 

MyTable::Job Name, MyTable::AmtTtlPd, MyTable::Job Date

 

Trailing Grand Summary Part

 

MyTable::SummAmtTtlPd (summary field)

 

Footer: grey border with page number and printed date

Share this post


Link to post
Share on other sites
tussing515

It actually looks like one of my coworkers was able to figure it out. Thank you though.

Share this post


Link to post
Share on other sites
AHunter3

So are you going to leave us all in the dark about what the issue was, or can you clue us in?

Share this post


Link to post
Share on other sites



×
×
  • Create New...

Important Information

Terms of Use