Jump to content
The ORIGINAL FileMaker Community - Forum - Online Business Apps & Software Forum
Guru D

Remove the dialog box while sending the mail from outlook with FM

Recommended Posts

Guru D

While i'm trying to send a email from the Filemaker via outlook I got an below dialog box..

 

"A program is trying to automatically send e-mail on your behalf.

Do you want to allow this ? with , Yes , no , help buttons"

 

Please help me remove this dialog box while sending the mail from the filemaker via outlook.

 

Many thanks in advance.

Share this post


Link to post
Share on other sites
Chris Knight

That is an Outlook message, Filemaker can't (AFAIK) do anything about it. The only way I've found to get around the email client messages is to choose to send email through SMTP instead of through an email client. Setting it up is more or less the same as setting up your email client (Outlook) so as long as you know your email server account details its really easy and once its setup you can email without any messages. The only caveat is that you need FM PRo 10 or 11, I just read your profile info that your version is FM 9, if that is still the case then my solution won't help you and we'll have to wait for one of the FM Gurus who might know of a way that I don't.

 

~Chris

Share this post


Link to post
Share on other sites



×
×
  • Create New...

Important Information

Terms of Use