Jump to content

Welcome the ORIGINAL FileMaker Community

Take a moment to join us, no noise, all FileMaker...We Promise

marxster

FM Pro 10 crashes when attempting to start Web Publishing

Recommended Posts

marxster

Hello all,

 

I'm attempting to set up FM 10 to share my database via Web Publishing, but each time I attempt to start the service from preferences, FM crashes.

 

Wanted to paste in the crash report below but the forum doesn't allow for that many characters.

 

Any help would be appreciated. Thanks.

Marco

Share this post


Link to post
Share on other sites
David Head

You need to specify what operating system you are using and exactly what version of FileMaker Pro.

Share this post


Link to post
Share on other sites
Paperman

I tried to set up IWP on my Intel iMac with 10.5.8 and Filemaker Advanced 8.5 without any luck. It would start once and refuse to start the next time FMP is started. Resetting the owner of the Web Support folder fixes things for the next start up, but only once.

Now I downloaded and installed FM 10 trial to see if upgrading will fix my problem. But when I select the radio button "on" in the IWP tab, FM crashes as soon as I click the "OK" button. I never got it to work even once with FM10.

What am I doing wrong?

Share this post


Link to post
Share on other sites
This thread is quite old. Please start a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Use