Jump to content
Salesforce and other SMB Solutions are coming soon. ×

Local Host not present


Dan0013
 Share

Recommended Posts

When users click on the Hosts button to bring up the FMP database to log on to, there is nothing listed and we have to manually enter the IP address of the server (specify host option) in order to connect and log on.

 

Is there a specific reason why this is happening. The server OS is Windows 2000 server and the clients are all XP. There have been no changes to the server or the clients since yesterday when the database was detected by Local Host?

 

Thanks for any suggestions

Link to comment
Share on other sites

No changes of any kind, server is 5.5 (server OS is windows server 2000) the clients are all v6. This has happened before and a reboot of the server resolves the issue. I would rather find out why it happens and try to prevent it than rely on rebooting the server though.

Link to comment
Share on other sites

  • 4 weeks later...
When users click on the Hosts button to bring up the FMP database to log on to, there is nothing listed and we have to manually enter the IP address of the server (specify host option) in order to connect and log on.

 

Is there a specific reason why this is happening. The server OS is Windows 2000 server and the clients are all XP. There have been no changes to the server or the clients since yesterday when the database was detected by Local Host?

 

Thanks for any suggestions

 

When you click on hosts/Open remote and you type in the servers name, do the files appear?

 

Also, have you added exceptions for Filemaker and and Filemaker Ports in the firewall? Windows Firewall and the router or hardware firewall. Filemaker runs on ports TCP/UDP 5003

You can add an exception for ports and filemaker in windows Firewall and then see if the files are being hosted. I have done this many times and it works like a dream.

 

-Jeremiah

Link to comment
Share on other sites

This thread is quite old. Please start a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

Terms of Use