Jump to content
daanvdn

HiliteMulti doesn't work

Recommended Posts

Maarten Witberg

it works as advertised.... I guess you made some error yourself....

Share this post


Link to post
Share on other sites
brucewilson

It requires the HilightSingle() function to be installed as well, do you have that:confused:

 

bbb

Share this post


Link to post
Share on other sites
Maarten Witberg

it won't even compile unless you do...

Share this post


Link to post
Share on other sites
daanvdn

Is it possible to use fields as searchvalues or does the CF only accept straightforward text? And if it does accept fields how do I separate them? I've tried using carriage returns like this:

 

HiliteMulti ( Beleg;Field1¶Field2;RGB (0;128;0) )

 

and also the AND operator & like this:

 

HiliteMulti ( Beleg;Field1&Field2;RGB (0;128;0) )

but neither works...

 

Thanks again

 

Daan

Share this post


Link to post
Share on other sites
brucewilson

try

HiliteMulti ( Beleg; Field1 & ¶ & Field2; RGB (0;128;0) )

 

bbb

Share this post


Link to post
Share on other sites
daanvdn

It works! Thanks you very much!!

 

kind regards

 

Daan Ghent Belgium

Share this post


Link to post
Share on other sites
This thread is quite old. Please start a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

Terms of Use