Jump to content
Salesforce and other SMB Solutions are coming soon. ×

Importing Records [Help]


Recommended Posts

Hey guys,


I'mporting records is quite easy, but there is a feature on my FileMaker Pro 6 that isn't working. On the top right of the screen, when you import a file, it has options on how to sort the fields in both files. The matching same named fields option can never be used. Example:


Field Column 1 | Field Column 2




The matching option would align all fields that match up, name-wise, with each other thus preventing me from having to click-n-drag to get them to match. Basically I'm just trying to figure out how to get that option working so I can instantly match up named fields on both files to reduce the amount of time it takes to import. Thanks for your time!



Link to comment
Share on other sites

You mean that option is greyed out?


What TYPE of file are you importing from (another FmPro file, Excel, tab delimited text, something else)?

Link to comment
Share on other sites

I can't replicate your problem. See screen shot. I created a .csv file from an Excel spreadsheet, then created a FileMaker 6 db and went File, Import Records, and in the ensuing dialog was able to select any of the "Import Order" options including "matching names".

Link to comment
Share on other sites

Oops my error!


The option readily available is named "field names". It would line up fields in FileMaker 6 with the same named columns in the CSV file.


The option named "matching names" is indeed greyed out. Hmm, I am totally drawing a blank about what the heck that was for! But the "field names" option is the one you want, judging from your descrip of what you are trying to do.

Link to comment
Share on other sites

This thread is quite old. Please start a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use