Jump to content
Salesforce and other SMB Solutions are coming soon. ×

8.5 Advanced won't open on new imac


Recommended Posts

I bought a new imac running Tiger and tried to install 8.5 advanced from manufacturers disk. I'd previously been using it on my old G4 imac.


It installed fine and when you open it asks you whether you want to open an existing file or create a new one. Whichever you choose it then crashes. I tried to uninstall and re-install but it does the same thing.


The report (or part of it) reads as follows:


OS Version: Mac OS X 10.5.2 (9C7010)

Report Version: 6



Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000000

Crashed Thread: 0


Any ideas?

Link to comment
Share on other sites

Found out the answer; my version didn't work with Tiger (using Leopard before). Have updated the program and it's working. Phew.

Link to comment
Share on other sites

This thread is quite old. Please start a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use