Jump to content
Salesforce and other SMB Solutions are coming soon. ×

Is my Problem OS X or FMP?


Recommended Posts

I have an issue to which I must admit defeat...so far. One of the users is losing response from FMP6 whenever he tries to access the LAN server(FMPserver 5.5) on his OS X Tiger machine. He must force quit the application every time he tries to access those remote files. So far I have:


Re-Booted the OS (not very creative, but you never know)

Jettisoned his old preferences

Re-installed FMP

Created a new User on the OS and tried the Remote Open from there


I can run Filemaker files that are on his hard drive and I can access the network from many other applications(Mail, Firefox, iTunes, Etc.), just not filemaker. None of the other machines on this LAN are having any hiccups so I figure there must be some small bit of corrupt code floating around somewhere above the user level and beyond my level of knowledge. Any ideas?

Link to comment
Share on other sites

So you are saying that none of the things you tried made any difference? Have you tried repairing permissions?


If so, you are also saying that there are other OS X Tiger on the network having no problems.


All that said, I would look at the network. Is this Mac on the end of the network or on a unique branch? Have you tried the Mac from another known good network port?

Link to comment
Share on other sites

Nothing made a difference in my checklist, but I will confess that I have not tackled his permissions to this point. The machine right next to his is running Leopard, and I do not believe that there is another Tiger machine on that particular switch. There are other Tiger machines elsewhere running fine, and of course he was running with no issue for the last few months until this afternoon. I wouldn’t discount the network path you have mentioned though…I’ll give it some attention in that direction in the morning. Thanks David! Always helps to put a fresh perspective on a problem...

Link to comment
Share on other sites

I really wanted to give good follow up on this thing, but I am afraid that when I came in the next morning, the computer had “healed” itself and has not had a problem since. I am left to ponder the inevitable return of this peculiar problem.

Link to comment
Share on other sites

This thread is quite old. Please start a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use