Jump to content
albi2103

Execute Script on Fm Server V9

Recommended Posts

albi2103

Hi,

 

I experiment some strange behaviour executing script on the Server 9.

 

The script work properly, but it need to have a first execution to open the user in the list of Client on Filemaker Server (see it by the admin Consol).

After this first run, the scheduled script stay like freezed. I usually setup again the script and it work well.

A precison, I'm unable to desactivate the scrip User I have defined to execute the script and it stay up.

For the second execution of the script, it open a user for this execution, and desctivate well this user at the end of the script.

 

Any idea of what is the problem ?

Thanks

Albi

Share this post


Link to post
Share on other sites
David Head

I suggest posting the script you are trying to run and we might have more luck trying to understand the problem.

Share this post


Link to post
Share on other sites
This thread is quite old. Please start a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Use