Jump to content
Salesforce and other SMB Solutions are coming soon. ×

Import script message


Recommended Posts

Hi all,


I've got a MAC runtime file that has an import script to import csv data from a previous (FM5) version. When the script hit the Import Records function, it pop up a message that says "The file IMS.IMS could not be found and is required to complete the operation." IMS.IMS WAS a file in the old system, it's what the previous developer called the runtime fiel, but it isn't referenced anywhere I can find in the rewrite I've done. And, this is coming up before the script asks for the file to import, so it's not an issue the data file.


And, to add more confusion to the mix, the message doesn't come up at all when:

1) I run the script from the Developer application, only in the runtime.

2) I run the script from a Windows runtime created with the same source file. And there's no IMS.IMS file in the Windows runtime files.


Any ideas on how to find the reference to this file? Or fix the script? The application has 2066 fields and about 200 are mapped with this script, so I'd rather not have to rewrite it.


Thanks in advance for your help,


Link to comment
Share on other sites

This thread is quite old. Please start a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use