Jump to content
The ORIGINAL FileMaker Community - Forum - Online Business Apps & Software Forum
officelady

filemaker crashes when sending email

Recommended Posts

officelady

The title says it all.

Even with the standard templates scripts in FM, after clicking on the script for sending, the whole DB shut downs, stops responding.

I changed the script to Send Mail [to:contacts::email]

But no difference.

 

I am using outlook express/PC/ explorer.

 

It seems that a few weeks ago this was working fine for test emails.

But now??? Where to look?

thanks

Share this post


Link to post
Share on other sites
Robert Schaub

Also see

 

Send Mail Crashes 8.5

 

No one seems to have the answer why?

Share this post


Link to post
Share on other sites
AHunter3

Has anyone had this problem with an email program other than Outlook in one of its manifestations?

 

Outlook and Outlook Express are notoriously non-standards-compliant in a variety of ways. FmPro may have tightened up or altered the way it does mail-sending, still being fully in compliance with standards, but now breaking the way Outlook et al respond to such things.

 

Try it with Thunderbird and Eudora and see if the problem persists. If no, I suspect standards noncompliance within Outlook. One likely bugaboo is the warning-notice routine "Excuse me, but some other application is trying to tell me to send mail, and for all I know it's a virus, should I go along with that?" If you can find the general setting in Outlook to turn that off or to specify that FileMaker can be "trusted", do that, and see if that fixes the problem. (I've seen that dialog crash Outlook and/or freeze FileMaker, but not consistently).

Share this post


Link to post
Share on other sites
Robert Schaub

Futher Testing on this end

 

8.5A XP / I.E.7 / Outllook = Crash

8.5A XP / Firefox / Outlook = Crash

8.5A Vista / I.E.7 / Windows Mail = Send Mail

 

More testing to follow but right now I suspect XP and Outlook

 

Are these Mac programs or do they work in Windows also

Share this post


Link to post
Share on other sites
Robert Schaub

OK Outlook users go to microsoft.com and look for update for Office

 

Installed update and now send mail works again.

8.5A XP / I.E.7 / Outllook = Now = Send Mail

Share this post


Link to post
Share on other sites
AHunter3

Bookmarked it, thanks.

Share this post


Link to post
Share on other sites
officelady

Thanks you - that really helps in tracking down the solution and in understanding. I appreciate it.

Share this post


Link to post
Share on other sites



×
×
  • Create New...

Important Information

Terms of Use