Jump to content
Salesforce and other SMB Solutions are coming soon. ×

Having problems with Report layout in Preview Mode


stp00
 Share

Recommended Posts

My Report layout looks fine in Browse Mode but only about 1/6 of it shows in Preview mode. the report has the following parts:title header, header, leading grand summary, body and footer. Someone please tell me what I'm doing wrong. Thanks.

Link to comment
Share on other sites

Print Setup?

 

Preview Mode is going to put layout elements into an area as specified in Print Setup. If you specify 8.5 x 11 inches (letter size), portrait, then that defines the edge limits of what prints; change it to, oh I dunno, 3 x 5 (index card) and considerably less will fit; change it to 11 x 17 landscape (ledger size) and considerably MORE will fit.

 

In layout mode you should see (depending on whether "show page margins" is selected) a nonintrusive dotted line or a vivid demarcation between white printable area and surrounding grey nonprinting area, to indicate the margins as determined by Print Setup.

Link to comment
Share on other sites

This thread is quite old. Please start a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

Terms of Use