Jump to content
Salesforce and other SMB Solutions are coming soon. ×

file automatically adds username/password which I don't know and can't get into


lauren_newbie
 Share

Recommended Posts

Hi everyone,

 

I was after some assistance. For some reason, my filemaker database has started asking for a user name and password before it opens, when it never did beforehand.

 

So does anyone know why this is and how I can get around it, because now I can't get into the program, this is occurring in filemaker 7 develope and 8 advanced (I try open in both).

 

I am very sure that I have not set any passwords on this file,

 

thanks,

Lauren

Link to comment
Share on other sites

What is the history of the file? Has it been upgraded to FP7 format? Are you saying that you used to open it without a password and then one day it asked for one?

Link to comment
Share on other sites

Hi David,

 

It was created in developer 7 and the run time solution has been being used successfully. There are earlier versions of the file that do not have a password on them, but the later files, and the final one now have a password on them. The file did not need to have security on it because it was used on single pc.

 

I have not tried to upgrade it to 8. Do you know of anyway to get into the file?

 

thanks,

Lauren

Link to comment
Share on other sites

All files in FM7/8 have at least one account. By default, new files get an account called Admin with a blank password. Also by default, this account information is used to log in automatically (set in File->File Options). If the Admin account's password was changed or the File Option to log in automatically has changed, it would start asking for a password.

 

Try 'Admin' with a blank password.

Link to comment
Share on other sites

This thread is quite old. Please start a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

Terms of Use